<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
<meta property="fb:pages" content="136413806438283" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.3, maximum-scale=0.55" />
<meta http-equiv="refresh" content="180">
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0071/3953.js" async="async"></script>

<title>Football: South Korea counting on red-hot Son to shine on Asian Cup quest - Times Of Oman</title><link href="https://timesofoman.com/article/675382" rel="canonical">
<link href="https://timesofoman.com/amp/Football-South-Korea-counting-on-red-hot-Son-to-shine-on-Asian-Cup-quest.html" rel="amphtml"> <base href="https://timesofoman.com/" />
<link rel="icon" type="image/png" href="images/favicon.png" />
<link rel="stylesheet" href="https://timesofoman.com/css/fonts.css" />
<link rel="stylesheet" href="https://timesofoman.com/css/style.css?v=4" />
<link rel="stylesheet" href="https://timesofoman.com/css/overlay-ad.css?v=2" />
<link rel="stylesheet" href="https://timesofoman.com/js/owl-carousel/owl.carousel.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/owl-carousel/owl.theme.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/css/text-slider.css" />
<link rel="stylesheet" href="https://timesofoman.com/css/selection-sharer.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/css/inlineDisqussions.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/js/gridster/jquery.gridster.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/cufon/cufon.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://timesofoman.com/css/gridster-layout.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/alertify/alertify.core.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/alertify/alertify.bootstrap.css" />
<link href="https://timesofoman.com/js/validation/validationEngine.jquery.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://timesofoman.com/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/gridster/jquery.gridster.js" charset="utf-8"></script>
<script type="text/javascript" src="https://timesofoman.com/js/script.js?v2"></script>
<script type="text/javascript" src="https://timesofoman.com/js/gridster/jquery.collision.js" charset="utf-8"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/share.min.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/owl-carousel/owl.carousel.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/text-slider.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/cycle2/jquery.cycle2.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/selection-sharer.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/inlineDisqussions.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bpopup.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bpopup.min.js"></script>

<script type="text/javascript" src="https://timesofoman.com/js/alertify/alertify.js"></script>

<script type="text/javascript" src="https://timesofoman.com/js/validation/jquery.validationEngine-en.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/validation/jquery.validationEngine.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="index,follow" />
<meta name="language" content="English" />
<meta name="title" content="" />
<meta name="description" content="" />
<meta name="keywords" content="" />
<meta name="copyright" content="" />
<meta itemprop="magnet:custom" name="category" content="Sports" />
<meta name="Idkeywords" content="489034">
<meta itemprop="pageType" content="article">
<meta itemprop="identifier" content="489034">
<meta itemprop="url" content="http://timesofoman.com/article/675382">
<meta itemprop="datePublished" content="2019-01-02 16:36:00">
<meta itemprop="dateModified" content="2019-01-02 16:36:00">
<meta itemprop="author" content="AFP">
<meta itemprop="inLanguage" content="en">
<meta itemprop="publisher" content="NEWSPAPER_NAME">
<meta name="twitter:image" content="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg">
<meta itemprop="thumbnailUrl" content="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg">
<meta property="og:image" content="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg">
<meta property="og:title" content="Football: South Korea counting on red-hot Son to shine on Asian Cup quest">
<meta property="og:url" content="http://timesofoman.com/article/675382">
<meta property="og:description" content="South Korea are hoping Son Heung-min&amp;#039;s dazzling pace and goals can help them end a 59-year wait to be crowned continental kings as the newly expanded Asian Cup starts at the weekend.">
<meta property="og:site_name" content="Times of Oman">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="article:published_time" content="2019-01-02 16:36:00">
<meta name="article:author" content="AFP">
<meta name="article:section" content="Sports">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Football: South Korea counting on red-hot Son to shine on Asian Cup quest">
<meta name="twitter:description" content="South Korea are hoping Son Heung-min&amp;#039;s dazzling pace and goals can help them end a 59-year wait to be crowned continental kings as the newly expanded Asian Cup starts at the weekend.">
<meta http-equiv="EXPIRES" content="Thu, 03 Jan 2019 10:35:00">
<meta http-equiv="Cache-control" content="max-age=18000, must-revalidate"> <meta property="fb:app_id" content="510935965602150" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-36328742-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				//ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript">
			var FlowliWatConfig = {SourceId: "1862",TrackerServerUrl: "https://data.flw.li/piwik/",SiteId: 1};
			(function (){
				var d = new Date();
				var sd = d.getUTCFullYear() +"-" + (d.getUTCMonth()+ 1) + "-" + d.getUTCDate();
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = (("https:" == document.location.protocol) ? "https" : "http") +  "://www.project-syndicate.org/fwat.js?v=" + sd + "&s=" + FlowliWatConfig.SourceId;
				var x = document.getElementsByTagName('script')[0];
				x.parentNode.insertBefore(s, x);
			})();
		</script>

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"pUuXo1IWhd10Ug", domain:"timesofoman.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pUuXo1IWhd10Ug" style="display:none" height="1" width="1" alt="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pUuXo1IWhd10Ug" /></noscript>

<script>
				function EmbedScript() {
				var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
				_Impulser.async = true;
				_Impulser.src = ('https:' == window.parent.document.location.protocol ? 'https://' : 'http://') + 'impulse.forkcdn.com/impulse3/config/impulse.js';
				var _scripter = window.parent.document.getElementsByTagName('script')[0];
				_scripter.parentNode.insertBefore(_Impulser, _scripter);
				};
				function inIframe () {
					try {
						return window.self !== window.top;
					} catch (e) {
						return true;
					}
				}
				if(inIframe()) {
					window.parent.$ImpulseID = "IMPL-TIMESOFOMAN-TIMESOFOMAN-RESP-GENERIC";
					EmbedScript();
				} else {
					$ImpulseID = "IMPL-TIMESOFOMAN-TIMESOFOMAN-RESP-GENERIC";
					EmbedScript();
				}
				</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f6f7fc78ad9d39" async="async"></script>

<header>

<div style="display: table;margin: auto;">
<div id='div-gpt-ad-1545122375435-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545122375435-0'); });
		</script>
</div>
</div>
<script type="text/javascript">
function submitSearch(){
	var query = $.trim($('#query').val());
	if(query == "")
		return false;
	document.location.href = 'https://timesofoman.com/search/'+query;
	 $( "#queryForm" ).submit();
}
function handleKeyPress(e){
	 var key=e.keyCode || e.which;
	  if (key==13){
		  submitSearch();
	  }
}
</script>
<div style="text-align: center;">

<div id='div-gpt-ad-1502611814597-0' style="margin: 2px;">
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502611814597-0'); });
	</script>
</div> </div>
<div class="top-head">
<div class="wrapHeader">
<a class="radio-too" href="http://radio.timesofoman.com" target="_blank"></a>
<div class="top-head-section-left">
<div class="top-head-date">
<div class="social-footer" style="width: 202px;background-color: #B00C0D;padding: 0px 0px;">
<a href="http://www.facebook.com/timesofoman" class="fb" target="_blank"></a>
<a href="https://twitter.com/timesofoman" class="twt" target="_blank"></a>
<a href="https://www.youtube.com/user/timesofomanonline" class="yt" target="_blank"></a>
<a href="https://timesofoman.com/whatsapp" class="contact" target="_blank"></a>
<a href="https://instagram.com/timesofoman" class="insta" target="_blank"></a>
</div>
</div>
</div>
<div class="top-head-section-center">
<a href="https://timesofoman.com/"><img src="images/too-logo.png" alt="logo" title="Times of Oman" alt="Times of Oman" style="border: 0;" /></a>
</div>
<div class="top-head-section-right">

<div class="search-container">
<input type="text" name="query" id="query" class="search-box L3gray" placeholder="Search" value="" onkeypress="handleKeyPress(event)" />
<div class="search-icon" id="searchBtn" onclick="submitSearch()" style="cursor: pointer;"></div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="main-menu">
<div class="insideWrap">
<ul>
<li class="MainMenuItem" style="width:110px" id="">
<a class="MainLink L2white-bold  labelLogo timestv" href="https://timesofoman.com/TimesTV/Videos">&nbsp</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Oman/Videos">
Oman </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Viral/Videos">
Viral </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Global/Videos">
Global </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Motoring/Videos">
Motoring </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Food/Videos">
Food </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Celebrity/Videos">
Celebrity </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Sport/Videos">
Sport </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/676518/TimesTV/Food/Videos/Chewing-the-fat-with-Pakistans-BBQ-masters">
<div class="play-white"></div>
<img style="width: 100%;margin-top: -16px;" src="https://img.youtube.com/vi/pm8YoGGhZVw/hqdefault.jpg" alt="Chewing the fat with Pakistan&#039;s BBQ masters" />
</a>
</div>
<a href="https://timesofoman.com/article/676518/TimesTV/Food/Videos/Chewing-the-fat-with-Pakistans-BBQ-masters"><label class="L4black-bold" style="font-weight: normal;">Chewing the fat with Pakistan&#039;s BBQ masters</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676496/TimesTV/Global/Videos/Trump-warns-government-shutdown-could-last-a-long-time">
<div><label class="L2white">Trump warns government shutdown could last &#039;a long time&#039;</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/TWxofADUVoQ/hqdefault.jpg" alt="Trump warns government shutdown could last &#039;a long time&#039;" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676490/TimesTV/Global/Videos/Disasters-rock-Indonesias-tourism-push">
<div><label class="L2white">Disasters rock Indonesia&#039;s tourism push</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/jY195NoZGxY/hqdefault.jpg" alt="Disasters rock Indonesia&#039;s tourism push" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676239/TimesTV/Oman/Videos/e-Fill-smart-service-builds-momentum">
<div><label class="L2white">‘e-Fill’ smart service builds momentum</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/BmhZyUp1DW4/hqdefault.jpg" alt="‘e-Fill’ smart service builds momentum" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676144/TimesTV/Oman/Videos/Expats-jailed-fined-for-human-trafficking">
<div><label class="L2white">Expats jailed, fined for human trafficking</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/bm94KNyZ10g/hqdefault.jpg" alt="Expats jailed, fined for human trafficking" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Oman">Oman</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Omanisation">
Omanisation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Tourism">
Tourism </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Education">
Education </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Environment">
Environment </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Health">
Health </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Government">
Government </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Transport">
Transport </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Science-">
Science </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Heritage">
Heritage </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/676406/Oman/Three-bakeries-shut-down-after-health-violations-found">
 <img style="width:100%; height:auto;" alt="Three bakeries shut down after health violations found" src="https://timesofoman.com/uploads/images/2019/01/03/986777.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/676406/Oman/Three-bakeries-shut-down-after-health-violations-found"><label class="L4black-bold" style="font-weight: normal;">Three bakeries shut down after health violations found</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676379/Oman/Illegally-built-facility-on-government-land-demolished-in-Oman">
<div><label class="L2white">Illegally built facility on government land demolished in Oman</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986767.jpg" alt="Illegally built facility on government land demolished in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676363/Oman/Company-fined-for-functioning-without-licence-damaging-road-in-Oman">
<div><label class="L2white">Company fined for functioning without licence, damaging road in Oman</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986766.jpg" alt="Company fined for functioning without licence, damaging road in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676353/Oman/Municipality-fines-company-in-Oman">
<div><label class="L2white">Municipality fines company in Oman</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986762.jpg" alt="Municipality fines company in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676350/Oman/Pravasi-Bharatiya-Divas-registration-extended-in-Oman">
<div><label class="L2white">&#039;Pravasi Bharatiya Divas&#039; registration extended</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986764.jpg" alt="&#039;Pravasi Bharatiya Divas&#039; registration extended" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="width:110px" id="">
<a class="MainLink L2white-bold  labelLogo omanpride" href="https://timesofoman.com/OmanPride">&nbsp</a>
<div class="sub-menu" style="">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/670338/OmanPride/#ReadersResponse-New-Years-Eve-is-a-time-for-togetherness-and-gratefulness">
<img style="width:100%; height:auto;" alt="#ReadersResponse: New Year&rsquo;s Eve is a time for togetherness and gratefulness" src="https://timesofoman.com/uploads/images/2018/12/29/984025.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/670338/OmanPride/#ReadersResponse-New-Years-Eve-is-a-time-for-togetherness-and-gratefulness"><label class="L4black-bold" style="font-weight: normal;">#ReadersResponse: New Year’s Eve is a time for togetherness and gratefulness</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/652969/OmanPride/Citizens-residents-praise-Omans-public-services">
<div><label class="L2white">Citizens, residents praise Oman’s public services</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/24/thumbs/982030.jpg" alt="Citizens, residents praise Oman’s public services" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/608179/OmanPride/Lara-Al-Yafei-to-Omani-girls-Never-give-up">
<div><label class="L2white">Lara Al Yafei to Omani girls: Never give up</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/16/thumbs/976005.jpg" alt="Lara Al Yafei to Omani girls: Never give up" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/602673/OmanPride/Oman-welcomes-celebrities-with-open-arms">
<div><label class="L2white">Oman welcomes celebrities with open arms</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/15/thumbs/977492.jpg" alt="Oman welcomes celebrities with open arms" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/563251/OmanPride/#ReadersResponse-Oman-residents-urge-each-other-to-eat-healthier">
<div><label class="L2white">#ReadersResponse: Oman residents urge each other to eat healthier</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/08/thumbs/973868.jpg" alt="#ReadersResponse: Oman residents urge each other to eat healthier" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/World">World</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/GCC">
GCC </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Middle-East">
Middle East </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/India">
India </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Pakistan">
Pakistan </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/America">
Americas </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Europe">
Europe </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Asia">
Asia </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Africa">
Africa </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/676492/World/America/NASA-makes-history-flies-over-most-distant-object-ever-explored">
<img style="height:100%; width:auto;" alt="NASA makes history, flies over &lsquo;most distant object ever explored&rsquo;" src="https://timesofoman.com/uploads/images/2019/01/03/986798.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/676492/World/America/NASA-makes-history-flies-over-most-distant-object-ever-explored"><label class="L4black-bold" style="font-weight: normal;">NASA makes history, flies over ‘most distant object ever explored’</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676467/World/Europe/Death-toll-rises-to-37-in-Russian-apartment-block-blast">
<div><label class="L2white">Death toll rises to 37 in Russian apartment block blast</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986795.jpg" alt="Death toll rises to 37 in Russian apartment block blast" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676462/World/Asia/China-lands-probe-on-far-side-of-moon-in-world-first">
<div><label class="L2white">China lands probe on far side of moon in world first</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986792.jpg" alt="China lands probe on far side of moon in world first" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676448/World/America/Trump-mocks-Indian-PM-for-library-in-Afghanistan">
<div><label class="L2white">Trump mocks Indian PM for library in Afghanistan</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986791.jpg" alt="Trump mocks Indian PM for library in Afghanistan" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675639/World/Middle-East/Syria-opposition-outraged-as-regime-cements-comeback">
<div><label class="L2white">Syria opposition outraged as regime cements comeback</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986556.jpg" alt="Syria opposition outraged as regime cements comeback" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Business">Business</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Personal-finance">
Personal Finance </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Aviation">
Aviation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Energy">
Energy </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Markets">
Markets </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Property">
Property </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Retail">
Retail </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Banking">
Banking </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Economy">
Economy </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Technology">
Technology </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/676408/Business/Markets/Oil-shares-close-higher-boosting-US-stocks"> 
<img style="height:100%; width:auto;" alt="Oil shares close higher, boosting US stocks" src="https://timesofoman.com/uploads/images/2019/01/03/986781.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/676408/Business/Markets/Oil-shares-close-higher-boosting-US-stocks"><label class="L4black-bold" style="font-weight: normal;">Oil shares close higher, boosting US stocks</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676386/Business/Disney-hauls-in-7325-billion-at-box-office-in-2018">
<div><label class="L2white">Disney hauls in $7.325 billion at box office in 2018</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986769.jpg" alt="Disney hauls in $7.325 billion at box office in 2018" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676382/Business/Markets/Asia-markets-stage-slight-recovery-but-tech-firms-soured-by-Apple">
<div><label class="L2white">Asia markets stage slight recovery but tech firms soured by Apple</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986768.jpg" alt="Asia markets stage slight recovery but tech firms soured by Apple" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675401/Business/Economy/Barbie-will-soon-be-60--mdash-and-is-still-going-strong">
<div><label class="L2white">Barbie will soon be 60 — and is still going strong</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986364.jpg" alt="Barbie will soon be 60 — and is still going strong" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675395/Business/Markets/Omans-share-index-ends-lower-marginally">
<div><label class="L2white">Oman&#039;s share index ends lower marginally</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986359.jpg" alt="Oman&#039;s share index ends lower marginally" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Sports">Sports</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Oman">
Oman </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Football">
Football </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Cricket">
Cricket </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Tennis">
Tennis </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Motorsport">
Motorsport </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Olympics">
Olympics </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Hockey">
Hockey </a>
</li>
 <li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Athletics">
Athletics </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Golf">
Golf </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Sailing">
Sailing </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/More-sports">
More sports </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters">
<img style="height:100%; width:auto;" alt="Tennis: Anderson downs Djere to reach Maharashtra Open quarters" src="https://timesofoman.com/uploads/images/2019/01/03/986786.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters"><label class="L4black-bold" style="font-weight: normal;">Tennis: Anderson downs Djere to reach Maharashtra Open quarters</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676429/Sports/Tennis/Tennis-Fighter-Djokovic-into-Qatar-quarter-finals-after-scare">
<div><label class="L2white">Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986784.jpg" alt="Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/676420/Sports/Football/Football-Never-let-me-go-Solskjaer-wants-to-stay-as-Man-United-boss">
<div><label class="L2white">Football: Never let me go: Solskjaer wants to stay as Man United boss</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986783.jpg" alt="Football: Never let me go: Solskjaer wants to stay as Man United boss" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675564/Sports/Football/Oman-beat-Thailand-2-0-in-friendly-encounter">
<div><label class="L2white">Football: Oman beat Thailand 2-0 in friendly encounter</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986473.jpg" alt="Football: Oman beat Thailand 2-0 in friendly encounter" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675393/Sports/Cricket/Indias-Ashwin-back-in-Test-frame-paceman-Sharma-left-out">
<div><label class="L2white">Cricket: India&#039;s Ashwin back in Test frame, paceman Sharma left out</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986356.jpg" alt="Cricket: India&#039;s Ashwin back in Test frame, paceman Sharma left out" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Opinion">Opinion</a>
<div class="sub-menu" style="left:320px;">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/675318/Opinion/Columnist/How-to-stop-losing-the-fight-against-malaria">
<img style="height:100%; width:auto;" alt="How to stop losing the fight against malaria" src="https://timesofoman.com/uploads/images/2019/01/02/986256.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/675318/Opinion/Columnist/How-to-stop-losing-the-fight-against-malaria"><label class="L4black-bold" style="font-weight: normal;">How to stop losing the fight against malaria</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675309/Opinion/Columnist/Brexit-does-not-matter">
<div><label class="L2white">Brexit does not matter</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986248.jpg" alt="Brexit does not matter" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675300/Opinion/Columnist/A-thimbleful-of-optimism-for-2019">
<div><label class="L2white">A thimbleful of optimism for 2019</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986228.jpg" alt="A thimbleful of optimism for 2019" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675288/Opinion/Columnist/Who-benefits-from-Trumps-trade-war">
<div><label class="L2white">Who benefits from Trump’s trade war?</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986196.jpg" alt="Who benefits from Trump’s trade war?" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/674100/Opinion/Columnist/Reconciling-Chinese-national-security-and-economic-growth">
<div><label class="L2white">Reconciling Chinese national security and economic growth</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/01/thumbs/985752.jpg" alt="Reconciling Chinese national security and economic growth" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Tech">Technology</a>
<div class="sub-menu" style="left:320px;">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/671715/Technology/Simple-ways-to-stay-connected">
<img style="width:100%; height:auto;" alt="Simple ways to stay connected" src="https://timesofoman.com/uploads/images/2018/12/30/984613.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/671715/Technology/Simple-ways-to-stay-connected"><label class="L4black-bold" style="font-weight: normal;">Simple ways to stay connected</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/647507/Technology/The-best-ways-to-manage-your-cloud-storage">
<div><label class="L2white">The best ways to manage your cloud storage</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/23/thumbs/981353.jpg" alt="The best ways to manage your cloud storage" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/647436/Technology/Quality-light-at-workplace-is-good-for-your-health-and-wellbeing">
<div><label class="L2white">Quality light at workplace is good for your health and wellbeing</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/23/thumbs/981351.jpg" alt="Quality light at workplace is good for your health and wellbeing" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/528787/Technology/Five-ways-technology-can-help-you-achieve-your-resolutions">
<div><label class="L2white">Five ways technology can help you achieve your resolutions</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2018/12/02/thumbs/971093.jpg" alt="Five ways technology can help you achieve your resolutions" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/528761/Technology/Futuristic-technology-that-will-transform-the-world">
<div><label class="L2white">Futuristic technology that will transform the world</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2018/12/02/thumbs/971098.jpg" alt="Futuristic technology that will transform the world" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold " href="https://timesofoman.com/Life-Style">Lifestyle</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Wellness">
Wellness </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Motoring">
Motoring </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Dining">
Dining </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Entertainment">
Entertainment </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Family">
Family </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Property-Times">
Property Times </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Travel-+-Leisure">
Travel &nbsp;Leisure </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Culture">
Culture </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Photography">
Photography </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/675439/Lifestyle/Family/How-to-make-your-home-the-perfect-retreat-from-life">
<img style="width:100%; height:auto;" alt="How to make your home the perfect retreat from life" src="https://timesofoman.com/uploads/images/2019/01/02/986386.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/675439/Lifestyle/Family/How-to-make-your-home-the-perfect-retreat-from-life"><label class="L4black-bold" style="font-weight: normal;">How to make your home the perfect retreat from life</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675425/Lifestyle/Wellness/Four-steps-for-a-healthier-you">
<div><label class="L2white">Four steps for a healthier you</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986381.jpg" alt="Four steps for a healthier you" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/674255/Lifestyle/Family/Take-your-home-from-drab-to-fab">
<div><label class="L2white">Take your home from drab to fab</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/01/thumbs/985845.jpg" alt="Take your home from drab to fab" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/674253/Lifestyle/Travel-+-Leisure/Floridas-Space-Coast-could-be-your-perfect-winter-getaway">
<div><label class="L2white">Florida’s Space Coast could be your perfect winter getaway</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/01/thumbs/985829.jpg" alt="Florida’s Space Coast could be your perfect winter getaway" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/672934/Lifestyle/Dining/Five-tips-to-entertain-this-winter">
<div><label class="L2white">Five tips to entertain this winter</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2018/12/31/thumbs/985257.jpg" alt="Five tips to entertain this winter" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="hiweekly">
<a class="MainLink L2white-bold  hiweekly" href="https://timesofoman.com/T-mag">&nbsp</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/This-Weekend">
This Weekend </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Food">
Food </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Style">
Style </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Recreation">
Recreation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Travel">
Travel </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/675585/HI/This-Weekend/This-weeks-latest-film-releases-in-Muscat">
<img style="height:100%; width:auto;" alt="This week&#039;s latest film releases in Muscat" src="https://timesofoman.com/uploads/images/2019/01/02/986474.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/675585/HI/This-Weekend/This-weeks-latest-film-releases-in-Muscat"><label class="L4black-bold" style="font-weight: normal;">This week&#039;s latest film releases in Muscat</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675554/HI/This-Weekend/Whats-on-this-week-in-Oman">
<div><label class="L2white">What’s on this week in Oman</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986458.jpg" alt="What’s on this week in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675519/HI/Style/7-ways-to-try-a-different-look-this-New-Year">
<div><label class="L2white">7 ways to try a different look this New Year</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986441.jpg" alt="7 ways to try a different look this New Year" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675504/HI/Food/A-cup-full-of-goodness">
<div><label class="L2white">A cup full of goodness</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986435.jpg" alt="A cup full of goodness" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/675486/HI/Recreation/Times-Digital-Download-Tyranny">
<div><label class="L2white">Times Digital Download: Tyranny</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/01/02/thumbs/986425.jpg" alt="Times Digital Download: Tyranny" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a class="MainLink L2white-bold  labelLogo bayie" href="http://www.bayie.com" target='_blank'>&nbsp</a>
</li>

</ul>
</div>
</div>
</header>
<div class="containerForAds" style="width:1374px;margin: 0 auto;">
<style>
		div#floating_side_div_left div{
			display: block !important;
		}
	</style>
<div id="floating_side_div_left" class="sideAd">

<div id='div-gpt-ad-1515585787505-0'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515585787505-0'); });
	</script>
</div> </div>
<section style="width: 1024px;display: block;margin: auto;">

<div align="center" class="mainWrapper">
<div class="clear"></div>

<div id="div-gpt-ad-1520936887546-0" style="height:1px; width:1px;">
<script>
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-1520936887546-0"); });
			</script>
</div>
<script>
$(function() {
	$('.inlineGalleryImage .galleryImage img').click(function(){
		$('.inlineGalleryImage .galleryImage .imageLink').removeClass('active');
		$(this).parent().addClass('active');
		var newImage = $(this).attr('data-src');;
		var newImgId = $(this).parent().attr('data-imglink_id');;
		$('.articleDetailsBigImg img').attr('src', newImage);
		$('.articleDetailsBigImg').attr('data-img_id',newImgId);
		var img= $('.articleDetailsBigImg').attr('data-img_id',newImgId);;
	});

	var owl = $(".owl-inlineGalleryImage");
	owl.owlCarousel({
	  items : 3,
	  itemsDesktop : [1000,3],
	  itemsDesktopSmall : [900,4],
	  itemsTablet: [600,4],
	  itemsMobile : true,
	    slideSpeed : 500,
	    paginationSpeed : 1500,
	    rewindSpeed : 1500,
	    autoPlay : false,
		navigation : true,
	});

	$('div.articleDetailsBigImg').click(function(){
		var img_id = $(this).attr('data-img_id');
		$('.img-popup#' + img_id).bPopup({
			content:'image', //'ajax', 'iframe' or 'image'
			onOpen: function(){
				var src = $(this).find("iframe").data('src');
				$(this).find("iframe").attr('src', src);
				if( $('#myElement').length > 0 )
				{
//					jwplayer('myElement').play();
				}
			},
			onClose: function(){
				$(this).find("iframe").attr('src', '');
				if( $('#myElement').length > 0 )
				{
//					jwplayer('myElement').stop();
				}
			}
		});
	});

});



</script>
<style>
	.articleDetailsBody table,.articleDetailsBody tr,.articleDetailsBody td,.articleDetailsBody caption {
		border:1px solid !important;
		padding:5px !important;
	}
</style>
<script>
$(function(){
	 $(".owl-example").owlCarousel({

			  navigation : true, // Show next and prev buttons
		      slideSpeed : 300,
		      paginationSpeed : 400,
		      singleItem:true,
		      pagination: false,
		      navigationText: ['<img src="images/left-arrow.png" class="left-arrow">','<img src="images/right-arrow.png" class="left-arrow">']
	 });

	$(".owl-article").owlCarousel({

		  navigation : true, // Show next and prev buttons
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true,
	      pagination: false
	});

	$('.xIcon').click(function(){
		$(this).parent('.recommended').hide();
	});

    if (getCookie('READ675382') === null) {
        $.get("/ajax/article_count/675382", function (data) {
        });
    }

});

</script>


<div id='div-gpt-ad-1519221942968-3' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519221942968-3'); });
</script>
</div>
<div class="articlePID width98 loadArticle ">





<div class="row">
<div class="aboutUsTitleRow" align="left">
<div class="aboutUsTitle S15black" style="border-top: 6px solid #08F304;">
<a style="color: #8a8a8a !important;" href="https://timesofoman.com/morearticles/Sports">
Sports </a>
<a style="color: #8a8a8a !important; height: 30px;" href="https://timesofoman.com/morearticles/Sports/Football">
<div class="s5black subSectionStyle" style="height: 20px;">Football</div>
</a>
</div>
<div class="blackLine" style="z-index: -1;"></div>
</div>
</div>
<div class="row" align="left">
<div class="clear"></div>
<div style="width:100%;">
<div class="left-">
<div class="articleDetailsTitle L9black-bold" itemprop="headline">Football: South Korea counting on red-hot Son to shine on Asian Cup quest</div>
<div class="wrapArticleDateCss">
<div class="articleDetailsDate L1black">January 2, 2019 | 4:36 PM</div>
<div class="articleDetailsAuthor L1black">by AFP</div>
<div align="left" class="addthis_sharing_toolbox articleFirstSocial" data-url="https://timesofoman.com/article/675382"></div>
</div>

<div class="articleDetailsBigImg" data-img_id="1211163">
<div class="articleDetailsInfo L2white">Tottenham Hotspur's South Korean striker Son Heung-min, left and French teammate Moussa Sissoko react following the Emglish Premier League football match. Photo - AFP</div>
<img style="width: 100%;" title="Football: South Korea counting on red-hot Son to shine on Asian Cup quest" caption="Tottenham Hotspur's South Korean striker Son Heung-min, left and French teammate Moussa Sissoko react following the Emglish Premier League football match. Photo - AFP" src="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg" />
<span class="enlargeImage enlargeIcon arrowIcon roundIcon articleImageEnlarge">
<svg viewBox="0 0 22 22" height="22" width="22">
<path d="M3.4 20.2L9 14.5 7.5 13l-5.7 5.6L1 14H0v7.5l.5.5H8v-1l-4.6-.8M18.7 1.9L13 7.6 14.4 9l5.7-5.7.5 4.7h1.2V.6l-.5-.5H14v1.2l4.7.6" />
</svg>
 </span>
</div>
<div id="1211163" class="img-popup" style="display: none;width:900px;">
<div class="b-close closeImage">x</div>
<img width="100%" src="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg">
<div class="imgPopupInfo L2white" style="width:99%;">Tottenham Hotspur's South Korean striker Son Heung-min, left and French teammate Moussa Sissoko react following the Emglish Premier League football match. Photo - AFP</div>
</div>
<div class="clear"></div>
<div style="width:100%;height:10px;clear: both">&nbsp;</div>
<div class="sharelines s5black">Sharelines</div>
<div class="shareLine">
<div class="socialMediaIcon">
<a class="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://timesofoman.com/article/675382/Sports/Football/South-Korea-counting-on-red-hot-Son-to-shine-on-Asian-Cup-quest&pubid=ra-54f6db27361f8eba&ct=1&title=South+Korea+counting+on+red-hot+Son+to+shine+on+Asian+Cup+quest&pco=tbxnj-1.0" target="_blank"></a>
</div>
<div class="shareText L3gray">
<a class="linkText" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://timesofoman.com/article/675382/Sports/Football/South-Korea-counting-on-red-hot-Son-to-shine-on-Asian-Cup-quest&pubid=ra-54f6db27361f8eba&ct=1&title=South+Korea+counting+on+red-hot+Son+to+shine+on+Asian+Cup+quest&pco=tbxnj-1.0" target="_blank">
South Korea counting on red-hot Son to shine on Asian Cup quest </a>
</div>
</div>
<div class="shareLine addBorderBtm">
<div class="socialMediaIcon">
<a class="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://timesofoman.com/article/675382&pubid=ra-54f6db27361f8eba&ct=1&title=South+Korea+counting+on+red-hot+Son+to+shine+on+Asian+Cup+quest&pco=tbxnj-1.0" target="_blank"></a>
</div>
<div class="shareText L3gray">
<a class="linkText" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://timesofoman.com/article/675382&pubid=ra-54f6db27361f8eba&ct=1&title=South+Korea+counting+on+red-hot+Son+to+shine+on+Asian+Cup+quest&pco=tbxnj-1.0" target="_blank">
South Korea counting on red-hot Son to shine on Asian Cup quest </a>
</div>
</div>
<div class="ArticleGallery" style="display:none">
<div class="galleryImage inlineBlock noBorderCss noBackgroundCss">
<a class="imageLink" href="https://timesofoman.com/Image/1211163/Tottenham-Hotspur's-South-Korean-striker-Son-Heung-min-left-and-F?photo=1&sum-photo=1">
<img style="height:100%; width:auto; margin-top:0px; margin-left:0px" src="https://timesofoman.com/uploads/images/2019/01/02/986350.jpg" alt="Tottenham Hotspur's South Korean striker Son Heung-min, left and French teammate Moussa Sissoko react following the Emglish Premier League football match. Photo - AFP" />
</a>
</div>
</div>
<div class="clear"></div>
<div class="articleDetailsBody L3black" style="" itemprop="articleBody">

<p><strong>ABU DHABI:</strong> South Korea are hoping Son Heung-min&#39;s dazzling pace and goals can help them end a 59-year wait to be crowned continental kings as the newly expanded Asian Cup starts at the weekend.<br>
<div id='div-gpt-ad-1544623252705-0' style='height:360px; width:640px;'>
<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544623252705-0'); });
						</script>
</div><br><br>Holders Australia, four-time winners Japan, Carlos Queiroz&#39;s Iran and hosts the United Arab Emirates are all formidable opponents, but none will relish facing Paulo Bento&#39;s Koreans.<br><br>The 2015 runners-up have put their stamp on the international scene in recent times, stunning holders Germany at last year&#39;s World Cup before winning the Asian Games football tournament in September.<br><br>Son, 26, was at the heart of both successes and his delight was plain to see at the Asian Games in Indonesia, where victory earned the team an exemption from South Korea&#39;s compulsory, 21-month military service.
<div id='div-gpt-ad-1507109313577-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507109313577-0'); });
</script>
</div><br><br>The Tottenham Hotspur forward, who has a deadly shot with either foot, has been in scorching form for his club, scoring seven goals in his last seven Premier League games. But he will sit out South Korea&#39;s first two games next week under a deal with his club in return for his release for last year&#39;s Asian Games.<br><br>Son, the most prolific Asian in Premier League history, will hope South Korea get the job done against the Philippines and Kyrgyzstan before he jets in for their final Group C clash against China on January 16.<br><br>The Koreans, edged 2-1 by Australia after the 2015 final went to extra time, haven&#39;t won the Asian Cup since 1960 -- a puzzling record considering their 10 World Cup appearances, including the 2002 semi-finals.<br><br><strong>Arnold&#39;s predicament</strong><br><br>Japan are among their chief rivals in UAE, after they were the only Asian side to reach the World Cup knock-outs before narrowly going down to Belgium in the last 16.<br><br>The Blue Samurai, winners of four of the last seven editions, will demand improvements on 2015, when as defending champions they slipped up with a penalties defeat to UAE in the last eight.<br><br>Recent results have been encouraging, including a 4-3 win over Uruguay, and Hajime Moriyasu has picked on form after ditching World Cup stars Shinji Kagawa and Shinji Okazaki in favour of younger players.<br><br>Australia, however, seem to have gone backwards since they lifted the trophy in Sydney in 2015, and it&#39;s a tall order for new coach Graham Arnold who is plunged into the title defence just four games into the job.<br><br>After record scorer Tim Cahill retired, Arnold&#39;s predicament worsened last month when midfield lynchpin Aaron Mooy suffered a serious knee injury and was ruled out of tournament.<br><br>Three-time winners Iran look much more settled, and after winning plaudits for their narrow 1-0 defeat to Spain and 1-1 draw with Portugal at the World Cup, Carlos Queiroz&#39;s side have gone unbeaten in their six games since.<br><br>With attacking talent including Rubin Kazan&#39;s Sardar Azmoun, with 24 goals in 40 internationals, and Brighton winger Alireza Jahanbakhsh, Iran will expect to do better than 2015, when they were ousted in a combustible quarter-final against arch-rivals Iraq.<br><br><strong>Dark horses and VAR</strong><br><br>UAE received a body blow with the loss of playmaker Omar Abdulrahman to a knee injury, but they have plenty of firepower and are redoubtable on home ground, where they were runners-up as hosts in 1996.<br><br>Meanwhile, rivals Qatar are desperate to make a statement before 2022, when they will be the first World Cup hosts in the modern era never to have qualified for the tournament by right.<br><br>Success in UAE would be doubly satisfying for Qatar, who have been at the centre of a diplomatic storm in the Gulf and under blockade from their neighbours since June 2017.<br><br>On Saturday in Abu Dhabi, the UAE and Bahrain will open the biggest Asian Cup yet after it grew from 16 to 24 teams, paving the way for Kyrgyzstan, war-torn Yemen and Sven-Goran Eriksson&#39;s Philippines to make their debuts.<br><br>Among many sub-plots, China&#39;s stuttering attempts to become a football power will come under scrutiny, in what looks set to be Marcello Lippi&#39;s last outing as coach, while India get a rare chance to impress at the region&#39;s top level.<br><br>Saudi Arabia, who won the last of their three Asian Cup titles in 1996, should factor in the closing stages, and Syria, Uzbekistan and North Korea lurk as dark horses.<br><br>One wildcard looks set to be the introduction of video assistant referees (VAR) from the quarter-finals, which could raise the likelihood of penalties after playing a role in the record number given at last year&#39;s World Cup.<br /><div class="clear"></div><br /><div class="pagingWrap" style="display:none;"><a style="display:none;" href="https://timesofoman.com/article/675382/Sports?page=0" class="button grey prevBtn">< Previous Page</a><a style="display:none;" href="https://timesofoman.com/article/675382/Sports?page=2" class="button grey nextBtn">Next Page ></a></div> </div>
<div style="float: left">
</div>
<div class="clear" style=";"></div>
<div class="clear"></div>
<div class="moreArticleWID">
<div data-widget-id="recom_65-4"></div>
</div>
<div class="clear"></div>
<div class="stayUpdated static stayUpdatedWID">
<div class="stayUpdatedTitle s6gray">STAY UPDATED</div>
<div class="subscribeMsg L2white">Subscribe to our newsletter and be the first to know all the latest news</div>
<div class="subscibeForm">
<input id="stayFullName" type="text" class="username L3gray" placeholder="Username">
<input id="stayEmail" type="email" class="email L3gray" placeholder="Email Address">
<button class="signUp L3white" onclick="signUp();">Sign Up</button>
</div>
</div>
</div>

<div style="width:29%;float: right;height: 100%; min-height: 100%; top: -95px;position: relative;" id="side_bar">
<table style="height: 100%;" border="1">
<tr> 
<td>
<div class="RelatedArticlesContainer" style="display:none;">
</div>
</td>
</tr>
<tr> 
<td>
<div class="widgetStylingCss" style="min-height: 200px;font-family: SourceSansProRegular;">

<div id='div-gpt-ad-1505734271457-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505734271457-0'); });</script>
</div> <div style="margin-top:10px;text-align:left;width:280px;height:140px;overflow:hidden;
								background-color:#e2e2e2;color:#af0b0c;padding:10px;">
<div style="font-size:18px;font-weight:bold;">Get daily news updates</div>
<div style="font-size:16px;margin-top:25px;">Subscribe to our email newsletters</div>
<div style="margin-top:15px;">
<a style="font-size:16px;font-weight:bold;line-height: 35px;text-align:center;width:130px;
										border-radius: 20px;height:35px;text-decoration:none;display: block;background-color:#af0b0c;
										color:white;padding:3px 5px;" href="https://timesofoman.com/newsletter-subscribe">Sign up today
</a>
</div>
</div>
<div style="margin-top:10px;text-align:left;width:280px;height:140px;
								overflow:hidden;background-color:#e2e2e2;color:#af0b0c;padding:10px;">
<div style="width:130px;float:left;">
<div style="font-size:18px;font-weight:bold;">Subscribe today</div>
<div style="font-size:16px;margin-top:15px;">to our WhatsApp edition</div>
<div style="margin-top:10px;">
<a href="http://etimesofoman.com/" style="font-size:16px;font-weight:bold;
											line-height: 35px;text-align:center;width:130px;border-radius: 20px;
											height:35px;text-decoration:none;display: block;background-color:#af0b0c;
											color:white;padding:3px 5px;">Find out more
</a>
</div>
</div>
<img src="images/newsletter.png" width="86px" height="146px" style="float:right;" />
<div style="clear:both;"></div>
</div>
</div>
</td>
</tr>
<tr style="display: none;"> 
<td>
<div>
<div class="RecommendedArticlesContainer" style="width: 290px; height: 141px;">
<div class="relatedArticleClass recommendedArticleCss" style="display:none;">
<span class="topTitle L1black-bold-ls0" style="color: #000; font-weight: bold;">Recommended for you</span>
<ul class="recommended-bxslider">
<li>
<div class="list-inner">
<table>
<tr>
<td>
<a href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters" class="imgDesc">
<img src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986786.jpg" alt="Tennis: Anderson downs Djere to reach Maharashtra Open quarters" title="" style="border: 0; height:100%; width:auto; margin-top:0px; margin-left:0px" />
</a>
</td>
<td style=" vertical-align: top; padding: 1px;">
<div class="wrapInfo">
<a class="smallDesc L2black" href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters">Tennis: Anderson downs Djere to reach Maharashtra Open quarters</a>
</div>
</td>
</tr>
</table>
</div>
</li>
<li>
<div class="list-inner">
<table>
<tr>
<td>
<a href="https://timesofoman.com/article/676429/Sports/Tennis/Tennis-Fighter-Djokovic-into-Qatar-quarter-finals-after-scare" class="imgDesc">
<img src="https://timesofoman.com/uploads/images/2019/01/03/thumbs/986784.jpg" alt="Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare" title="" style="border: 0; height:100%; width:auto; margin-top:0px; margin-left:0px" />
</a>
</td>
<td style=" vertical-align: top; padding: 1px;">
<div class="wrapInfo">
<a class="smallDesc L2black" href="https://timesofoman.com/article/676429/Sports/Tennis/Tennis-Fighter-Djokovic-into-Qatar-quarter-finals-after-scare">Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare</a>
</div>
</td>
</tr>
</table>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</td>
</tr>
</table>
<div>
<div class="relatedArticlesTitle" style="display: table; width: 100%;">
<div style="text-align: left; padding-left: 5px; padding-right: 5px; display: table-cell; vertical-align: middle;">Related Articles</div>
</div>
<div style="padding-left: 3px; padding-right: 3px;">
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="Tennis: Anderson downs Djere to reach Maharashtra Open quarters" href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/01/03/986786.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="Tennis: Anderson downs Djere to reach Maharashtra Open quarters" href="https://timesofoman.com/article/676433/Sports/Tennis/Tennis-Anderson-downs-Djere-to-reach-Maharashtra-Open-quarters?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">Tennis: Anderson downs Djere to reach Maharashtra Open quarters</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare" href="https://timesofoman.com/article/676429/Sports/Tennis/Tennis-Fighter-Djokovic-into-Qatar-quarter-finals-after-scare?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/01/03/986784.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare" href="https://timesofoman.com/article/676429/Sports/Tennis/Tennis-Fighter-Djokovic-into-Qatar-quarter-finals-after-scare?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">Tennis: &#039;Fighter&#039; Djokovic into Qatar quarter-finals after scare</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="Football: Never let me go: Solskjaer wants to stay as Man United boss" href="https://timesofoman.com/article/676420/Sports/Football/Football-Never-let-me-go-Solskjaer-wants-to-stay-as-Man-United-boss?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/01/03/986783.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="Football: Never let me go: Solskjaer wants to stay as Man United boss" href="https://timesofoman.com/article/676420/Sports/Football/Football-Never-let-me-go-Solskjaer-wants-to-stay-as-Man-United-boss?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">Football: Never let me go: Solskjaer wants to stay as Man United boss</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="Football: Oman beat Thailand 2-0 in friendly encounter" href="https://timesofoman.com/article/675564/Sports/Football/Oman-beat-Thailand-2-0-in-friendly-encounter?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/01/02/986473.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="Football: Oman beat Thailand 2-0 in friendly encounter" href="https://timesofoman.com/article/675564/Sports/Football/Oman-beat-Thailand-2-0-in-friendly-encounter?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">Football: Oman beat Thailand 2-0 in friendly encounter</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="fullWidth row">
<div class="clear"></div>
<div class="note fullWidth"></div>
<div style="margin-bottom:10px">
<div id='div-gpt-ad-1446644716460-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446644716460-3'); });
</script>
</div></div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        //var disqus_shortname = 'TimesOfOman'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
       /* (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();*/
    </script>
<script>
			disqus_shortname = 'newtimesofoman';
		jQuery(document).ready(function() {

			jQuery("p:not('.highlighted, .narrow-p')").inlineDisqussions({
				position: 'right',
				displayCount: false
			});

			if ( $('.main-disqussion-link').size() >= 1 || $('.disqussion-link').size() >= 1 )
			{
				$(document).click(function(e){

					if ( !( $(e.target).hasClass('main-disqussion-link') || $(e.target).hasClass('disqussion-link') ) )
					{
						$('.main-disqussion-link').removeClass('active');
						$('.disqussion-link').removeClass('active');
					}
				});
			}
		});
	
	function dismissFloatingBox(){
		jQuery("#floating_div").remove();
	}
    </script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript" src="js/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key = "PHL3S1/CP9EkTyhE5ckdieHnJ3g6RWzTprrd2w==";</script>
<script src="//magnetapi.klangoo.com/w/Widgets_65.js" async=""></script>
<div class="clear"></div>
</div>
</section>
<div id="floating_side_div_right" class="sideAd">

<div id='div-gpt-ad-1515585904685-0'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515585904685-0'); });
	</script>
</div> </div>
</div>
<footer>
<div class="footer-wrapper">
<div class="footerLinksWrap">
<div class="footer-links">
<ul class="footer-ul-1">
<li>
<a class="L1white" href="https://timesofoman.com/Oman">
Oman </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/OmanPride">
#OmanPride </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/World">
World </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Sports">
Sports </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Opinion">
Opinion </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Business">
Business </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Tech">
Technology </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Life-Style">
Lifestyle </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Entertainment">
Entertainment </a>
</li>
<li>
<a class="L1white" href=" https://timesofoman.com/advertise-with-us">
Advertising </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/subscribe">
Subscription </a>
</li>
<li>
<a class="L1white" href="http://cls.timesofoman.com/">
Classifieds </a>
</li>
<li>
<a class="L1white" href="http://signup.etimesofoman.com/">
E Paper </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/about-us">
About us </a>
</li>
<li>
<a class="L1white" href="http://jobs.timesofoman.com/">
Jobs </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/contact-us">
Contact us </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/request-a-quote">
Request a Quote </a>
</li>
</ul>
<div class="clear"></div>
<div class="wrapCopyrights">
<div class="copyText L1white">
Copyright © 2019 Muscat Media Group. Times of Oman is not responsible for the content of external internet sites.
</div>
<div class="copyText powered L1white">
Powered by <a class="L1white" href="http://layoutintl.com" target="_blank">NewsPress</a>
</div>
</div>
</div>
</div>
<div class="logo-wrapper">
<a href="#"><img alt="images/logo-footer.png" src="images/logo-footer.png" /></a>
</div>

<div class="loader-overlay"></div>
<div class="loader-inner"></div>
<div class="newsletter-wrapper">
<div class="newsletter">
<span class="newsletter-title L1white">Newsletter</span>
<form action="https://app.moosend.com/subscribe/1803d429-b8c2-4ce1-8b82-724f69f9acb2" method="post" id="ms-sub-form" target="_blank">
<div>
<input class="input-text" type="text" name="ms-name" id="name" placeholder="Full Name" />
<input class="input-text" type="text" name="ms-email" id="email" placeholder="Email Address" required />
<input class="submit L3white" type="submit" value="Sign Up" />
</div>
</form>
</div>
<div class="social-footer" style="text-align: center;">
<a href="http://www.facebook.com/timesofoman" class="fb" target="_blank"></a>
<a href="https://twitter.com/timesofoman" class="twt" target="_blank"></a>
<a href="https://www.youtube.com/user/timesofomanonline" class="yt" target="_blank"></a>
<a href="https://timesofoman.com/whatsapp" class="contact" target="_blank"></a>
<a href="https://instagram.com/timesofoman" class="insta" target="_blank"></a>
</div>
</div>
<div class="clear"></div>
</div>
</footer>
<script type="text/javascript" src="https://timesofoman.com/js/discuss-comments.js" type="text/javascript"></script>
<script type="text/javascript">
			$('div .articleDetailsBody').selectionSharer();
		</script>
<input id="isHomePage" type="hidden" value="">

<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_doJSTag(62587, 1);
</script>



<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://me.effectivemeasure.net/em_image" alt="https://me.effectivemeasure.net/em_image" style="position:absolute; left:-5px;" />
</noscript>

</body>
</html>
