
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
<meta property="fb:pages" content="136413806438283" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=0.3, maximum-scale=0.55" />
<meta http-equiv="refresh" content="180">
<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0071/3953.js" async="async"></script>

<title>Elizabeth May steps down as Canada&#039;s Green Party leader - Times Of Oman</title><link href="https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader" rel="canonical">
<link href="https://timesofoman.com/amp/Elizabeth-May-steps-down-as-Canada&#039;s-Green-Party-leader.html" rel="amphtml"> <base href="https://timesofoman.com/" />
<link rel="icon" type="image/png" href="images/favicon.png" />
<link rel="stylesheet" href="https://timesofoman.com/css/fonts.css" />
<link rel="stylesheet" href="https://timesofoman.com/css/style.css?v1.01" />
<link rel="stylesheet" href="https://timesofoman.com/css/overlay-ad.css?v=2" />
<link rel="stylesheet" href="https://timesofoman.com/js/owl-carousel/owl.carousel.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/owl-carousel/owl.theme.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/css/text-slider.css" />
<link rel="stylesheet" href="https://timesofoman.com/css/selection-sharer.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/css/inlineDisqussions.css" />
<link rel="stylesheet" type="text/css" href="https://timesofoman.com/js/gridster/jquery.gridster.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/cufon/cufon.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://timesofoman.com/css/gridster-layout.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/alertify/alertify.core.css" />
<link rel="stylesheet" href="https://timesofoman.com/js/alertify/alertify.bootstrap.css" />
<link href="https://timesofoman.com/js/validation/validationEngine.jquery.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://timesofoman.com/js/jquery-1.11.1.min.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/gridster/jquery.gridster.js" charset="utf-8"></script>
<script type="text/javascript" src="https://timesofoman.com/js/script.js?v5"></script>
<script type="text/javascript" src="https://timesofoman.com/js/gridster/jquery.collision.js" charset="utf-8"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/share.min.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/owl-carousel/owl.carousel.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/text-slider.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/cycle2/jquery.cycle2.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/selection-sharer.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/inlineDisqussions.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bpopup.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/jquery.bpopup.min.js"></script>

<script type="text/javascript" src="https://timesofoman.com/js/alertify/alertify.js"></script>

<script type="text/javascript" src="https://timesofoman.com/js/validation/jquery.validationEngine-en.js"></script>
<script type="text/javascript" src="https://timesofoman.com/js/validation/jquery.validationEngine.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="ROBOTS" content="index,follow" />
<meta name="language" content="English" />
<meta name="title" content="" />
<meta name="description" content="" />
<meta name="keywords" content="" />
<meta name="copyright" content="" />
<meta itemprop="magnet:custom" name="category" content="World" />
<meta name="Idkeywords" content="537607">
<meta itemprop="pageType" content="article">
<meta itemprop="identifier" content="537607">
<meta itemprop="url" content="https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader">
<meta itemprop="datePublished" content="2019-11-05 15:47:00">
<meta itemprop="dateModified" content="2019-11-05 15:47:00">
<meta itemprop="author" content="">
<meta itemprop="inLanguage" content="en">
<meta itemprop="publisher" content="NEWSPAPER_NAME">
<meta name="twitter:image" content="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg">
<meta itemprop="thumbnailUrl" content="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg">
<meta property="og:image" content="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg">
<meta property="og:title" content="Elizabeth May steps down as Canada&#039;s Green Party leader">
<meta property="og:url" content="https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader">
<meta property="og:description" content="&amp;quot;Effective today, I am no longer leader of the Green Party of Canada,&amp;quot; May said on Monday">
<meta property="og:site_name" content="Times of Oman">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="article:published_time" content="2019-11-05 15:47:00">
<meta name="article:author" content="">
<meta name="article:section" content="World">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Elizabeth May steps down as Canada&#039;s Green Party leader">
<meta name="twitter:description" content="&amp;quot;Effective today, I am no longer leader of the Green Party of Canada,&amp;quot; May said on Monday">
<meta http-equiv="EXPIRES" content="Tue, 05 Nov 2019 12:45:00">
<meta http-equiv="Cache-control" content="max-age=18000, must-revalidate"> <meta property="fb:app_id" content="510935965602150" />

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-36328742-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				//ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript">
			var FlowliWatConfig = {SourceId: "1862",TrackerServerUrl: "https://data.flw.li/piwik/",SiteId: 1};
			(function (){
				var d = new Date();
				var sd = d.getUTCFullYear() +"-" + (d.getUTCMonth()+ 1) + "-" + d.getUTCDate();
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.async = true;
				s.src = (("https:" == document.location.protocol) ? "https" : "http") +  "://www.project-syndicate.org/fwat.js?v=" + sd + "&s=" + FlowliWatConfig.SourceId;
				var x = document.getElementsByTagName('script')[0];
				x.parentNode.insertBefore(s, x);
			})();
		</script>

<script type="text/javascript">
	_atrk_opts = { atrk_acct:"pUuXo1IWhd10Ug", domain:"timesofoman.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pUuXo1IWhd10Ug" style="display:none" height="1" width="1" alt="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=pUuXo1IWhd10Ug" /></noscript>

<script>
				function EmbedScript() {
				var _Impulser = window.parent.document.createElement('script'); _Impulser.type = 'text/javascript';
				_Impulser.async = true;
				_Impulser.src = ('https:' == window.parent.document.location.protocol ? 'https://' : 'http://') + 'impulse.forkcdn.com/impulse3/config/impulse.js';
				var _scripter = window.parent.document.getElementsByTagName('script')[0];
				_scripter.parentNode.insertBefore(_Impulser, _scripter);
				};
				function inIframe () {
					try {
						return window.self !== window.top;
					} catch (e) {
						return true;
					}
				}
				if(inIframe()) {
					window.parent.$ImpulseID = "IMPL-TIMESOFOMAN-TIMESOFOMAN-RESP-GENERIC";
					EmbedScript();
				} else {
					$ImpulseID = "IMPL-TIMESOFOMAN-TIMESOFOMAN-RESP-GENERIC";
					EmbedScript();
				}
				</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body class="">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f6f7fc78ad9d39" async="async"></script>

<header>
<div class="headerMain">

<div style="display: table;margin: auto;">
<div id='div-gpt-ad-1545122375435-0'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545122375435-0'); });
		</script>
</div>
</div>
<script type="text/javascript">
function submitSearch(){
	var query = $.trim($('#query').val());
	if(query == "")
		return false;
	document.location.href = 'https://timesofoman.com/search/'+query;
	 $( "#queryForm" ).submit();
}
function handleKeyPress(e){
	 var key=e.keyCode || e.which;
	  if (key==13){
		  submitSearch();
	  }
}
</script>
<div style="text-align: center;">

<div id='div-gpt-ad-1502611814597-0' style="margin: 2px;">
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1502611814597-0'); });
	</script>
</div> </div>
<div class="top-head">
<div class="wrapHeader">
<a class="radio-too" href="http://radio.timesofoman.com" target="_blank"></a>
<div class="top-head-section-left">
<div class="top-head-date">
<div class="social-footer" style="width: 202px;background-color: #B00C0D;padding: 0px 0px;">
<a href="http://www.facebook.com/timesofoman" class="fb" target="_blank"></a>
<a href="https://twitter.com/timesofoman" class="twt" target="_blank"></a>
<a href="https://www.youtube.com/user/timesofomanonline" class="yt" target="_blank"></a>
<a href="https://timesofoman.com/whatsapp" class="contact" target="_blank"></a>
<a href="https://instagram.com/timesofoman" class="insta" target="_blank"></a>
</div>
</div>
</div>
<div class="top-head-section-center">
<a href="https://timesofoman.com/"><img src="images/too-logo.png" alt="logo" title="Times of Oman" alt="Times of Oman" style="border: 0;" /></a>
</div>
<div class="top-head-section-right">

<div class="search-container">
<input type="text" name="query" id="query" class="search-box L3gray" placeholder="Search" value="" onkeypress="handleKeyPress(event)" />
<div class="search-icon" id="searchBtn" onclick="submitSearch()" style="cursor: pointer;"></div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="main-menu">
<div class="insideWrap">
<ul>
<li class="MainMenuItem" style="width:110px" id="">
<a data-menu-id="315" class="MainLink L2white-bold  labelLogo timestv" href="https://timesofoman.com/TimesTV/Videos">&nbsp</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Oman/Videos">
Oman </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Viral/Videos">
Viral </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Global/Videos">
Global </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Motoring/Videos">
Motoring </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Food/Videos">
Food </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Celebrity/Videos">
Celebrity </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/TimesTV/Sport/Videos">
Sport </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2177330/TimesTV/Global/Videos/Cyclone-Maha-moving-away">
<div class="play-white"></div>
<img style="width: 100%;margin-top: -16px;" src="https://img.youtube.com/vi/qybAOhA4dOY/hqdefault.jpg" alt="Cyclone Maha moving away" />
</a>
</div>
<a href="https://timesofoman.com/article/2177330/TimesTV/Global/Videos/Cyclone-Maha-moving-away"><label class="L4black-bold" style="font-weight: normal;">Cyclone Maha moving away</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2177027/TimesTV/Global/Videos/Scooters-in-Washington-DC-Convenience-or-Scourge">
<div><label class="L2white">Scooters in Washington DC, Convenience or Scourge?</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/xboPOyFmYnk/hqdefault.jpg" alt="Scooters in Washington DC, Convenience or Scourge?" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2176997/TimesTV/Global/Videos/Trump-Impeachment-Probe-Divides-US-Voters-in-Key-State">
<div><label class="L2white">Trump Impeachment Probe Divides US Voters in Key State</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/rzC615o-7M8/hqdefault.jpg" alt="Trump Impeachment Probe Divides US Voters in Key State" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2176955/TimesTV/Global/Videos/Xi-Jinping-attends-CIIE-opening-ceremony-delivers-speech">
<div><label class="L2white">Xi Jinping attends CIIE opening ceremony, delivers speech</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/Yh9P6OEjjnE/hqdefault.jpg" alt="Xi Jinping attends CIIE opening ceremony, delivers speech" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2176180/TimesTV/Oman/Videos/National-Objectives-Programme-launched-in-Oman">
<div><label class="L2white">National Objectives Programme launched in Oman</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/-hDWVKhrU_k/hqdefault.jpg" alt="National Objectives Programme launched in Oman" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="343" class="MainLink L2white-bold " href="https://timesofoman.com/Oman">Oman</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Omanisation">
Omanisation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Tourism">
Tourism </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Education">
Education </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Environment">
Environment </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Health">
Health </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Government">
Government </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Transport">
Transport </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Science-">
Science </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Oman/Heritage">
 Heritage </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2176878/Oman/Muscat-Municipality-sets-new-regulations-for-barber-shops">
<img style="width:100%; height:auto;" alt="Muscat Municipality sets new regulations for barber shops" src="https://timesofoman.com/uploads/images/2019/11/05/1073437.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2176878/Oman/Muscat-Municipality-sets-new-regulations-for-barber-shops"><label class="L4black-bold" style="font-weight: normal;">Muscat Municipality sets new regulations for barber shops</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2176637/Oman/Government/Oman-ranks-second-in-the-world-for-private-home-ownership">
<div><label class="L2white">Oman ranks second in the world for private home ownership</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073430.jpg" alt="Oman ranks second in the world for private home ownership" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2176367/Oman/Environment/Oman-weather-Cyclone-Maha-changes-direction">
<div><label class="L2white">Oman weather: Cyclone Maha changes direction</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073451.jpg" alt="Oman weather: Cyclone Maha changes direction" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2173760/Oman/Muscat-to-host-musical-talent-show">
<div><label class="L2white">Muscat to host musical talent show</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073358.jpg" alt="Muscat to host musical talent show" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2173758/Oman/Mega-quiz-competition-to-be-held-this-month">
<div><label class="L2white">Mega quiz competition to be held this month</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073357.jpg" alt="Mega quiz competition to be held this month" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="width:110px" id="">
<a data-menu-id="323" class="MainLink L2white-bold  labelLogo omanpride" href="https://timesofoman.com/OmanPride">&nbsp</a>
<div class="sub-menu" style="">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/1611462/OmanPride/Oman-Airports-receives-lauds-sportspersons">
<img style="width:100%; height:auto;" alt="Oman Airports receives, lauds sportspersons" src="https://timesofoman.com/uploads/images/2019/07/15/1043037.png" />
</a>
</div>
<a href="https://timesofoman.com/article/1611462/OmanPride/Oman-Airports-receives-lauds-sportspersons"><label class="L4black-bold" style="font-weight: normal;">Oman Airports receives, lauds sportspersons</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1567222/OmanPride/1/Meet-the-self-taught-Omani-artist-who-is-taking-the-internet-by-storm">
<div><label class="L2white">This self-taught Omani artist is taking the internet by storm</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/07/06/thumbs/1040581.jpg" alt="This self-taught Omani artist is taking the internet by storm" />
 </a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1473587/OmanPride/1/Nadira-Al-Harthy-feted-by-Pakistans-Ambassador-to-Oman">
<div><label class="L2white">Nadira Al Harthy feted by Pakistan’s Ambassador to Oman</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/06/18/thumbs/1036076.jpg" alt="Nadira Al Harthy feted by Pakistan’s Ambassador to Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1384155/OmanPride/Oman-Pride-400-year-old-Al-Hamra">
<div><label class="L2white">Oman Pride: 400-year-old Al Hamra</label></div>
<img style="width: 100%;" src="https://img.youtube.com/vi/qtk9BhgPoMU/hqdefault.jpg" alt="Oman Pride: 400-year-old Al Hamra" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1356444/OmanPride/1/Award-winning-Omani-author-Jokha-Al-Harthi-returns-home">
<div><label class="L2white">Award winning Omani author Jokha Al Harthi returns home</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/05/26/thumbs/1031227.jpg" alt="Award winning Omani author Jokha Al Harthi returns home" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="324" class="MainLink L2white-bold " href="https://timesofoman.com/World">World</a>
<div class="sub-menu" style="">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/GCC">
GCC </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Middle-East">
Middle East </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/India">
India </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Pakistan">
Pakistan </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/America">
Americas </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Europe">
Europe </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Asia">
Asia </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/World/Africa">
Africa </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests">
<img style="height:100%; width:auto;" alt="Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests" src="https://timesofoman.com/uploads/images/2019/11/05/1073617.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests"><label class="L4black-bold" style="font-weight: normal;">Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2177708/World/Asia/New-Zealand-PM-welcomes-significant-progress-on-RCEP">
<div><label class="L2white">New Zealand PM welcomes significant progress on RCEP</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073615.jpg" alt="New Zealand PM welcomes significant progress on RCEP" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2177700/World/America/US-dollar-rises-as-risk-appetite-improves">
<div><label class="L2white">U.S. dollar rises as risk appetite improves</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073614.jpg" alt="U.S. dollar rises as risk appetite improves" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader">
<div><label class="L2white">Elizabeth May steps down as Canada&#039;s Green Party leader</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073603.jpg" alt="Elizabeth May steps down as Canada&#039;s Green Party leader" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2177637/World/America/US-begins-withdrawal-from-Paris-climate-accord">
<div><label class="L2white">US begins withdrawal from Paris climate accord</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073596.jpg" alt="US begins withdrawal from Paris climate accord" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="333" class="MainLink L2white-bold " href="https://timesofoman.com/Business">Business</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Personal-finance">
Personal Finance </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Aviation">
Aviation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Energy">
Energy </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Markets">
Markets </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Property">
Property </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Retail">
Retail </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Banking">
Banking </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Economy">
Economy </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Business/Technology">
Technology </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2173666/Business/Pact-signed-for-OMR25-million-truck-rest-area-in-Sohar-Port-and-Freezone">
<img style="height:100%; width:auto;" alt="Pact signed for OMR2.5 million truck rest area in Sohar Port and Freezone" src="https://timesofoman.com/uploads/images/2019/11/04/1073354.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2173666/Business/Pact-signed-for-OMR25-million-truck-rest-area-in-Sohar-Port-and-Freezone"><label class="L4black-bold" style="font-weight: normal;">Pact signed for OMR2.5 million truck rest area in Sohar Port and Freezone</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172721/Business/Two-Omani-teams-to-participate-in-Young-Arab-Entrepreneurs-Competition">
<div><label class="L2white">Two Omani teams to participate in Young Arab Entrepreneurs Competition</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073280.jpg" alt="Two Omani teams to participate in Young Arab Entrepreneurs Competition" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172711/Business/CBO-to-close-money-laundering-loopholes">
<div><label class="L2white">CBO to close money laundering loopholes</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073278.jpg" alt="CBO to close money laundering loopholes" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172659/Business/Omran-gears-up-to-expand-its-in-country-value-programmes">
<div><label class="L2white">Omran gears up to expand its in-country value programmes</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073273.jpg" alt="Omran gears up to expand its in-country value programmes" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172631/Business/Madayn-to-organise-Global-Entrepreneurship-Week">
<div><label class="L2white">Madayn to organise Global Entrepreneurship Week</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073272.jpg" alt="Madayn to organise Global Entrepreneurship Week" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="353" class="MainLink L2white-bold " href="https://timesofoman.com/Sports">Sports</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Oman">
Oman </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Football">
Football </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Cricket">
Cricket </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Tennis">
Tennis </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Motorsport">
Motorsport </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Olympics">
Olympics </a>
 </li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Hockey">
Hockey </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Athletics">
Athletics </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Golf">
Golf </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/Sailing">
Sailing </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Sports/More-sports">
More sports </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2173011/Sports/Tennis/OTA-announces-the-3rd-Monthly-Junior-Tennis-Tournament-2019">
<img style="height:100%; width:auto;" alt="OTA announces the 3rd Monthly Junior Tennis Tournament 2019" src="https://timesofoman.com/uploads/images/2019/11/04/1073331.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2173011/Sports/Tennis/OTA-announces-the-3rd-Monthly-Junior-Tennis-Tournament-2019"><label class="L4black-bold" style="font-weight: normal;">OTA announces the 3rd Monthly Junior Tennis Tournament 2019</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172990/Sports/Cricket/Lalcheta-bowls-Al-Turki-to-win-over-Muscat">
<div><label class="L2white">Lalcheta bowls Al Turki to win over Muscat</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073329.jpg" alt="Lalcheta bowls Al Turki to win over Muscat" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2172981/Sports/Oman-prepares-to-host-elite-trail-runners-from-across-the-globe">
<div><label class="L2white">Oman prepares to host elite trail runners from across the globe</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073328.jpg" alt="Oman prepares to host elite trail runners from across the globe" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2171463/Sports/Football/FC-Barcelona-surrender-1-0-lead-crash-to-shock-3-1-defeat">
<div><label class="L2white">FC Barcelona surrender 1-0 lead, crash to shock 3-1 defeat</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073120.jpg" alt="FC Barcelona surrender 1-0 lead, crash to shock 3-1 defeat" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2171400/Sports/Cricket/Rohit-wary-of-mature-Bangladesh-threat">
<div><label class="L2white">Rohit wary of ‘mature’ Bangladesh threat</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/11/04/thumbs/1073118.jpg" alt="Rohit wary of ‘mature’ Bangladesh threat" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="365" class="MainLink L2white-bold " href="https://timesofoman.com/Opinion">Opinion</a>
<div class="sub-menu" style="left:320px;">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/1921073/Opinion/US-China-trade-war-Implications-and-ramifications">
<img style="width:100%; height:auto;" alt="US-China trade war: Implications and ramifications" src="https://timesofoman.com/uploads/images/2019/09/14/1056918.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/1921073/Opinion/US-China-trade-war-Implications-and-ramifications"><label class="L4black-bold" style="font-weight: normal;">US-China trade war: Implications and ramifications</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1714071/Opinion/Columnist/Libra-A-Giant-in-the-Making">
<div><label class="L2white">Libra: A Giant in the Making</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/08/04/thumbs/1047901.jpg" alt="Libra: A Giant in the Making" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1585986/Opinion/Columnist/Digital-economy-in-the-GCC-region-Moving-beyond-Oil-and-Gas">
<div><label class="L2white">Digital economy in the GCC region: Moving beyond Oil and Gas</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/07/10/thumbs/1041772.jpg" alt="Digital economy in the GCC region: Moving beyond Oil and Gas" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1446267/Opinion/Columnist/From-oil-to-human-capital-investment">
<div><label class="L2white">From oil to human capital investment</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/06/13/thumbs/1034845.jpg" alt="From oil to human capital investment" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1276831/Opinion/Oman-EU-relations-expanding-to-gain-newer-dimensions">
<div><label class="L2white">Oman-EU relations expanding to gain newer dimensions</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/05/11/thumbs/1027200.jpg" alt="Oman-EU relations expanding to gain newer dimensions" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="366" class="MainLink L2white-bold " href="https://timesofoman.com/Tech">Technology</a>
<div class="sub-menu" style="left:320px;">
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/1968131/Technology/80-companies-globally-unlikely-to-meet-Paris-agreement-climate-targets">
<img style="height:100%; width:auto;" alt="80% companies globally unlikely to meet Paris agreement climate targets" src="https://timesofoman.com/uploads/images/2019/09/24/1059850.jpeg" />
</a>
</div>
<a href="https://timesofoman.com/article/1968131/Technology/80-companies-globally-unlikely-to-meet-Paris-agreement-climate-targets"><label class="L4black-bold" style="font-weight: normal;">80% companies globally unlikely to meet Paris agreement climate targets</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1939750/Technology/Huawei-stresses-on-digital-inclusion-at-TECH4ALL-summit">
<div><label class="L2white">Huawei stresses on &#039;digital inclusion’ at TECH4ALL summit</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/09/18/thumbs/1058289.jpg" alt="Huawei stresses on &#039;digital inclusion’ at TECH4ALL summit" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1905891/Technology/Apple-launches-new-iPhone-11-will-release-in-Oman-soon">
<div><label class="L2white">Apple launches new iPhone 11, will release in Oman soon</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/09/11/thumbs/1056401.jpg" alt="Apple launches new iPhone 11, will release in Oman soon" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1905139/Technology/YouTube-Music-and-YouTube-Premium-launch-in-Oman">
<div><label class="L2white">YouTube Music and YouTube Premium launch in Oman</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/09/11/thumbs/1056213.jpg" alt="YouTube Music and YouTube Premium launch in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/1904002/Technology/Apple-unveils-iPhone-11">
<div><label class="L2white">Apple unveils iPhone 11</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/09/11/thumbs/1056102.jpg" alt="Apple unveils iPhone 11" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="367" class="MainLink L2white-bold " href="https://timesofoman.com/Life Style">Lifestyle</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Wellness">
Wellness </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Motoring">
Motoring </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Dining">
Dining </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Entertainment">
Entertainment </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Family">
Family </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Property-Times">
Property Times </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Travel-+-Leisure">
Travel &nbsp;Leisure </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Culture">
Culture </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Photography">
Photography </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2167151/Lifestyle/Family/Bringing-fresh-ideas-to-tired-spaces">
<img style="width:100%; height:auto;" alt="Bringing fresh ideas to tired spaces" src="https://timesofoman.com/uploads/images/2019/11/03/1072882.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2167151/Lifestyle/Family/Bringing-fresh-ideas-to-tired-spaces"><label class="L4black-bold" style="font-weight: normal;">Bringing fresh ideas to tired spaces</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2162048/Lifestyle/Wellness/How-to-make-your-perfume-last-longer">
<div><label class="L2white">How to make your perfume last longer</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/11/02/thumbs/1072511.jpg" alt="How to make your perfume last longer" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2125747/Lifestyle/Family/Find-more-screen-free-ways-to-spend-time-with-children">
<div><label class="L2white">Find more screen-free ways to spend time with children</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/10/26/thumbs/1070239.jpg" alt="Find more screen-free ways to spend time with children" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2119494/Lifestyle/Culture/Why-should-you-buy-gold-today">
<div><label class="L2white">Why should you buy gold today?</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/10/25/thumbs/1069983.jpg" alt="Why should you buy gold today?" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2091424/Lifestyle/Dining/Surprising-ingredients-to-boost-flavour-in-recipes">
<div><label class="L2white">Surprising ingredients to boost flavour in recipes</label></div>
<img style="width:100%; height:auto;" src="https://timesofoman.com/uploads/images/2019/10/19/thumbs/1067952.jpg" alt="Surprising ingredients to boost flavour in recipes" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="hiweekly">
<a data-menu-id="375" class="MainLink L2white-bold  hiweekly" href="https://timesofoman.com/T-mag">&nbsp</a>
<div class="sub-menu" style="left:320px;">
<div class="sub-sections-menu">
<ul>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/This-Weekend">
This Weekend </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Food">
Food </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Style">
Style </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Recreation">
Recreation </a>
</li>
<li> | </li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/HI/Travel">
Travel </a>
</li>
</ul>
</div>
<div class="main-article">
<div class="image">
<a href="https://timesofoman.com/article/2150877/HI/This-Weekend/Omans-museums-A-portal-into-the-Sultanates-treasured-past">
<img style="height:100%; width:auto;" alt="Oman&rsquo;s museums: A portal into the Sultanate&rsquo;s treasured past" src="https://timesofoman.com/uploads/images/2019/10/31/1072191.jpg" />
</a>
</div>
<a href="https://timesofoman.com/article/2150877/HI/This-Weekend/Omans-museums-A-portal-into-the-Sultanates-treasured-past"><label class="L4black-bold" style="font-weight: normal;">Oman’s museums: A portal into the Sultanate’s treasured past</label></a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2150733/HI/Have-a-cool-party-with-these-cold-appetisers">
<div><label class="L2white">Have a cool party with these cold appetisers</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/10/31/thumbs/1072174.jpg" alt="Have a cool party with these cold appetisers" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2149509/HI/Recreation/Six-easy-strategies-to-form-a-new-habit">
<div><label class="L2white">Six easy strategies to form a new habit</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/10/31/thumbs/1072091.jpg" alt="Six easy strategies to form a new habit" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2114076/HI/Recreation/Celebrating-the-Festival-of-Lights-in-Oman">
<div><label class="L2white">Celebrating the Festival of Lights in Oman</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/10/24/thumbs/1069885.jpg" alt="Celebrating the Festival of Lights in Oman" />
</a>
</div>
<div class="other-article">
<a style="width: 100%; height: 100%;" href="https://timesofoman.com/article/2114031/HI/Food/Light-up-your-tastebuds-with-Diwali-savouries">
<div><label class="L2white">Light up your tastebuds with Diwali savouries</label></div>
<img style="height:100%; width:auto;" src="https://timesofoman.com/uploads/images/2019/10/24/thumbs/1069878.jpg" alt="Light up your tastebuds with Diwali savouries" />
</a>
</div>
</div>
</li>
<li class="MainMenuItem" style="" id="">
<a data-menu-id="505" class="MainLink L2white-bold  labelLogo bayie" href="http://www.bayie.com" target='_blank'>&nbsp</a>
</li>

</ul>
</div>
</div>
</div> </header>
<div class="containerForAds" style="width:1374px;margin: 0 auto;">
<style>
		div#floating_side_div_left div{
			display: block !important;
		}
	</style>
<div id="floating_side_div_left" class="sideAd">

<div id='div-gpt-ad-1515585787505-0'>
<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515585787505-0'); });
	</script>
</div> </div>
<section style="width: 1024px;display: block;margin: auto;">

<div align="center" class="mainWrapper">
<div class="clear"></div>

<div id="div-gpt-ad-1520936596815-0" style="height:1px; width:1px;">
<script>
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-1520936596815-0"); });
			</script>
</div>
<script>
$(function() {
	$('.inlineGalleryImage .galleryImage img').click(function(){
		$('.inlineGalleryImage .galleryImage .imageLink').removeClass('active');
		$(this).parent().addClass('active');
		var newImage = $(this).attr('data-src');;
		var newImgId = $(this).parent().attr('data-imglink_id');;
		$('.articleDetailsBigImg img').attr('src', newImage);
		$('.articleDetailsBigImg').attr('data-img_id',newImgId);
		var img= $('.articleDetailsBigImg').attr('data-img_id',newImgId);;
	});

	var owl = $(".owl-inlineGalleryImage");
	owl.owlCarousel({
	  items : 3,
	  itemsDesktop : [1000,3],
	  itemsDesktopSmall : [900,4],
	  itemsTablet: [600,4],
	  itemsMobile : true,
	    slideSpeed : 500,
	    paginationSpeed : 1500,
	    rewindSpeed : 1500,
	    autoPlay : false,
		navigation : true,
	});

	$('div.articleDetailsBigImg').click(function(){
		var img_id = $(this).attr('data-img_id');
		$('.img-popup#' + img_id).bPopup({
			content:'image', //'ajax', 'iframe' or 'image'
			onOpen: function(){
				var src = $(this).find("iframe").data('src');
				$(this).find("iframe").attr('src', src);
				if( $('#myElement').length > 0 )
				{
//					jwplayer('myElement').play();
				}
			},
			onClose: function(){
				$(this).find("iframe").attr('src', '');
				if( $('#myElement').length > 0 )
				{
//					jwplayer('myElement').stop();
				}
			}
		});
	});

});



</script>
<style>
	.articleDetailsBody table,.articleDetailsBody tr,.articleDetailsBody td,.articleDetailsBody caption {
		border:1px solid !important;
		padding:5px !important;
	}
</style>
<script>
$(function(){
	 $(".owl-example").owlCarousel({

			  navigation : true, // Show next and prev buttons
		      slideSpeed : 300,
		      paginationSpeed : 400,
		      singleItem:true,
		      pagination: false,
		      navigationText: ['<img src="images/left-arrow.png" class="left-arrow">','<img src="images/right-arrow.png" class="left-arrow">']
	 });

	$(".owl-article").owlCarousel({

		  navigation : true, // Show next and prev buttons
	      slideSpeed : 300,
	      paginationSpeed : 400,
	      singleItem:true,
	      pagination: false
	});

	$('.xIcon').click(function(){
		$(this).parent('.recommended').hide();
	});

    if (getCookie('READ2177647') === null) {
        $.get("/ajax/article_count/2177647", function (data) {
        });
    }

});

</script>


<div id='div-gpt-ad-1519221942968-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519221942968-1'); });
</script>
</div>
<div class="articlePID width98 loadArticle ">





<div class="row">
<div class="aboutUsTitleRow" align="left">
<div class="aboutUsTitle S15black" style="border-top: 6px solid #231ed1;">
<a style="color: #8a8a8a !important;" href="https://timesofoman.com/morearticles/World">
World </a>
<a style="color: #8a8a8a !important; height: 30px;" href="https://timesofoman.com/morearticles/World/America">
<div class="s5black subSectionStyle" style="height: 20px;">America</div>
</a>
</div>
<div class="blackLine" style="z-index: -1;"></div>
</div>
</div>
<div class="row" align="left">
<div class="clear"></div>
<div style="width:100%;">
<div class="left-">
<div class="articleDetailsTitle L9black-bold" itemprop="headline">Elizabeth May steps down as Canada&#039;s Green Party leader</div>
<div class="wrapArticleDateCss">
<div class="articleDetailsDate L1black">November 5, 2019 | 3:47 PM</div>
<div class="articleDetailsAuthor L1black"></div>
<div align="left" class="addthis_sharing_toolbox articleFirstSocial" data-url="https://timesofoman.com/article/2177647"></div>
</div>

<div class="articleDetailsBigImg" data-img_id="4178176">
<div class="articleDetailsInfo L2white">Credit: Visible Hands/Flickr</div>
<img style="width: 100%;" title="Elizabeth May steps down as Canada&#039;s Green Party leader" caption="Credit: Visible Hands/Flickr" src="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg" />
<span class="enlargeImage enlargeIcon arrowIcon roundIcon articleImageEnlarge">
<svg viewBox="0 0 22 22" height="22" width="22">
<path d="M3.4 20.2L9 14.5 7.5 13l-5.7 5.6L1 14H0v7.5l.5.5H8v-1l-4.6-.8M18.7 1.9L13 7.6 14.4 9l5.7-5.7.5 4.7h1.2V.6l-.5-.5H14v1.2l4.7.6" />
</svg>
</span>
</div>
<div id="4178176" class="img-popup" style="display: none;width:900px;">
<div class="b-close closeImage">x</div>
<img width="100%" src="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg">
<div class="imgPopupInfo L2white" style="width:99%;">Credit: Visible Hands/Flickr</div>
</div>
<div class="clear"></div>
<div style="width:100%;height:10px;clear: both">&nbsp;</div>
<div class="sharelines s5black">Sharelines</div>
<div class="shareLine">
<div class="socialMediaIcon">
<a class="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader&pubid=ra-54f6db27361f8eba&ct=1&title=Elizabeth+May+steps+down+as+Canada%27s+Green+Party+leader&pco=tbxnj-1.0" target="_blank"></a>
</div>
<div class="shareText L3gray">
<a class="linkText" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://timesofoman.com/article/2177647/World/America/Elizabeth-May-steps-down-as-Canadas-Green-Party-leader&pubid=ra-54f6db27361f8eba&ct=1&title=Elizabeth+May+steps+down+as+Canada%27s+Green+Party+leader&pco=tbxnj-1.0" target="_blank">
Elizabeth May steps down as Canada's Green Party leader </a>
</div>
</div>
<div class="shareLine addBorderBtm">
<div class="socialMediaIcon">
<a class="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://timesofoman.com/article/2177647&pubid=ra-54f6db27361f8eba&ct=1&title=Elizabeth+May+steps+down+as+Canada%27s+Green+Party+leader&pco=tbxnj-1.0" target="_blank"></a>
</div>
<div class="shareText L3gray">
<a class="linkText" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://timesofoman.com/article/2177647&pubid=ra-54f6db27361f8eba&ct=1&title=Elizabeth+May+steps+down+as+Canada%27s+Green+Party+leader&pco=tbxnj-1.0" target="_blank">
Elizabeth May steps down as Canada's Green Party leader </a>
</div>
</div>
<div class="ArticleGallery" style="display:none">
<div class="galleryImage inlineBlock noBorderCss noBackgroundCss">
<a class="imageLink" href="https://timesofoman.com/Image/4178176/Credit:-Visible-Hands-Flickr?photo=1&sum-photo=1">
<img style="height:100%; width:auto; margin-top:0px; margin-left:0px" src="https://timesofoman.com/uploads/images/2019/11/05/1073603.jpg" alt="Credit: Visible Hands/Flickr" />
</a>
</div>
</div>
<div class="clear"></div>
<div class="articleDetailsBody L3black" style="" itemprop="articleBody">
<p><p><strong>Ottawa: </strong>Elizabeth May has announced to step down as the leader of Canada&#39;s Green Party, but will stay on as the leader of the party&#39;s three-person caucus in Parliament.</p> <p>&quot;Effective today, I am no longer leader of the Green Party of Canada,&quot; May said on Monday, two weeks after the Oct. 21 federal election.</p> <p>The election result reportedly disappointed Greens after the party failed to break through with the electorate. Despite winning three seats in the House of Commons, the party will hold less sway than the other opposition parties because it doesn&#39;t hold the balance of power.</p> <p>The 2019 election was the party&#39;s second-best showing under May&#39;s leadership. The party achieved 6.5 percent of the national vote, marginally less than the 6.78 percent the Greens won in the 2008 campaign.</p> <p>May, who has been the party leader since 2006, said she wanted to choose her own time to go. She named Jo-Ann Roberts, the deputy leader of the party, as her interim replacement.</p> <p>Jo-Ann Roberts, a former journalist who ran for the Greens in Halifax in this year&#39;s election and came in third, will be the party&#39;s interim leader until a permanent one is selected.</p><br />
<div id='div-gpt-ad-1507109313577-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1507109313577-0'); });
</script>
</div><br><br>
<div id='div-gpt-ad-1544623252705-0' style='height:360px; width:640px;'>
<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544623252705-0'); });
						</script>
</div><div class="clear"></div><br /><div class="pagingWrap" style="display:none;"><a style="display:none;" href="https://timesofoman.com/article/2177647/World?page=0" class="button grey prevBtn">< Previous Page</a><a style="display:none;" href="https://timesofoman.com/article/2177647/World?page=2" class="button grey nextBtn">Next Page ></a></div> </div>
<div style="float: left">
</div>
<div class="clear" style=";"></div>
<div class="clear"></div>
<div class="moreArticleWID">
<div data-widget-id="recom_65-4"></div>
</div>
<div class="clear"></div>
<div class="stayUpdated static stayUpdatedWID">
<div class="stayUpdatedTitle s6gray">STAY UPDATED</div>
<div class="subscribeMsg L2white">Subscribe to our newsletter and be the first to know all the latest news</div>
<div class="subscibeForm">
<input id="stayFullName" type="text" class="username L3gray" placeholder="Username">
<input id="stayEmail" type="email" class="email L3gray" placeholder="Email Address">
<button class="signUp L3white" onclick="signUp();">Sign Up</button>
</div>
</div>
</div>

<div style="width:29%;float: right;height: 100%; min-height: 100%; top: -95px;position: relative;" id="side_bar">
<table style="height: 100%;" border="1">
<tr> 
<td>
<div class="RelatedArticlesContainer" style="display:none;">
</div>
</td>
</tr>
<tr> 
<td>
<div class="widgetStylingCss" style="min-height: 200px;font-family: SourceSansProRegular;">

<div id='div-gpt-ad-1505734271457-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1505734271457-0'); });</script>
</div> <div style="margin-top:10px;text-align:left;width:280px;height:140px;overflow:hidden;
								background-color:#e2e2e2;color:#af0b0c;padding:10px;">
<div style="font-size:18px;font-weight:bold;">Get daily news updates</div>
<div style="font-size:16px;margin-top:25px;">Subscribe to our email newsletters</div>
<div style="margin-top:15px;">
<a style="font-size:16px;font-weight:bold;line-height: 35px;text-align:center;width:130px;
										border-radius: 20px;height:35px;text-decoration:none;display: block;background-color:#af0b0c;
										color:white;padding:3px 5px;" href="https://timesofoman.com/newsletter-subscribe">Sign up today
</a>
</div>
</div>
<div style="margin-top:10px;text-align:left;width:280px;height:140px;
								overflow:hidden;background-color:#e2e2e2;color:#af0b0c;padding:10px;">
<div style="width:130px;float:left;">
<div style="font-size:18px;font-weight:bold;">Subscribe today</div>
<div style="font-size:16px;margin-top:15px;">to our WhatsApp edition</div>
<div style="margin-top:10px;">
<a href="http://etimesofoman.com/" style="font-size:16px;font-weight:bold;
											line-height: 35px;text-align:center;width:130px;border-radius: 20px;
											height:35px;text-decoration:none;display: block;background-color:#af0b0c;
											color:white;padding:3px 5px;">Find out more
</a>
</div>
</div>
<img src="images/newsletter.png" width="86px" height="146px" style="float:right;" />
<div style="clear:both;"></div>
</div>
</div>
</td>
</tr>
<tr style="display: none;"> 
<td>
<div>
<div class="RecommendedArticlesContainer" style="width: 290px; height: 141px;">
<div class="relatedArticleClass recommendedArticleCss" style="display:none;">
<span class="topTitle L1black-bold-ls0" style="color: #000; font-weight: bold;">Recommended for you</span>
<ul class="recommended-bxslider">
<li>
<div class="list-inner">
<table>
<tr>
<td>
<a href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests" class="imgDesc">
<img src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073617.jpg" alt="Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests" title="" style="border: 0; height:100%; width:auto; margin-top:0px; margin-left:0px" />
</a>
</td>
<td style=" vertical-align: top; padding: 1px;">
<div class="wrapInfo">
<a class="smallDesc L2black" href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests">Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests</a>
</div>
</td>
</tr>
</table>
</div>
</li>
<li>
<div class="list-inner">
<table>
<tr>
<td>
<a href="https://timesofoman.com/article/2177708/World/Asia/New-Zealand-PM-welcomes-significant-progress-on-RCEP" class="imgDesc">
<img src="https://timesofoman.com/uploads/images/2019/11/05/thumbs/1073615.jpg" alt="New Zealand PM welcomes significant progress on RCEP" title="" style="border: 0; height:100%; width:auto; margin-top:0px; margin-left:0px" />
</a>
</td>
<td style=" vertical-align: top; padding: 1px;">
<div class="wrapInfo">
<a class="smallDesc L2black" href="https://timesofoman.com/article/2177708/World/Asia/New-Zealand-PM-welcomes-significant-progress-on-RCEP">New Zealand PM welcomes significant progress on RCEP</a>
</div>
</td>
</tr>
</table>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="clear"></div>
</td>
</tr>
</table>
<div>
<div class="relatedArticlesTitle" style="display: table; width: 100%;">
<div style="text-align: left; padding-left: 5px; padding-right: 5px; display: table-cell; vertical-align: middle;">Related Articles</div>
</div>
<div style="padding-left: 3px; padding-right: 3px;">
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests" href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/11/05/1073617.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
 <div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests" href="https://timesofoman.com/article/2177719/World/Asia/Xi-Jinping-backs-Hong-Kongs-Carrie-Lam-amid-ongoing-protests?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">Xi Jinping backs Hong Kong&#039;s Carrie Lam amid ongoing protests</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="New Zealand PM welcomes significant progress on RCEP" href="https://timesofoman.com/article/2177708/World/Asia/New-Zealand-PM-welcomes-significant-progress-on-RCEP?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/11/05/1073615.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="New Zealand PM welcomes significant progress on RCEP" href="https://timesofoman.com/article/2177708/World/Asia/New-Zealand-PM-welcomes-significant-progress-on-RCEP?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">New Zealand PM welcomes significant progress on RCEP</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="U.S. dollar rises as risk appetite improves" href="https://timesofoman.com/article/2177700/World/America/US-dollar-rises-as-risk-appetite-improves?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/11/05/1073614.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="U.S. dollar rises as risk appetite improves" href="https://timesofoman.com/article/2177700/World/America/US-dollar-rises-as-risk-appetite-improves?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">U.S. dollar rises as risk appetite improves</a>
</div>
</div>
</div>
</div>
<div style="overflow: hidden;">
<div style="direction: ltr; text-align: left; padding: 8.5px 0px 5px; overflow: hidden; width: 285.01px; float: left;">
<a title="US begins withdrawal from Paris climate accord" href="https://timesofoman.com/article/2177637/World/America/US-begins-withdrawal-from-Paris-climate-accord?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">
<div style="overflow: hidden; width: 250px;">
<div class="imageContainer" style="background-size: cover;
															background-position: center center;
															background-image: url(https://timesofoman.com/uploads/images/2019/11/05/1073596.jpg); background-repeat: no-repeat;">

</div>
</div>
</a>
<div>
<div style="padding: 5px 0px; width: 250px; overflow: hidden;">
<a class="relatedArticleTitle" title="US begins withdrawal from Paris climate accord" href="https://timesofoman.com/article/2177637/World/America/US-begins-withdrawal-from-Paris-climate-accord?utm_campaign=layout&utm_source=article_page&utm_medium=layout_related_articles">US begins withdrawal from Paris climate accord</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="fullWidth row">
<div class="clear"></div>
<div class="note fullWidth"></div>
<div style="margin-bottom:10px">
<div id='div-gpt-ad-1446644716460-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446644716460-3'); });
</script>
</div></div>
</div>
<div class="clear"></div>
<div class="clear"></div>
<div class="switch-page">
<div class="prev-page left">
<a class="prev-button" href="https://timesofoman.com/article/2177637/World/America/US-begins-withdrawal-from-Paris-climate-accord"></a>
<a href="https://timesofoman.com/article/2177700/World/America/US-dollar-rises-as-risk-appetite-improves">
<h3>Next </h3>
<p>U.S. dollar rises as risk appetite improves</p>
</a>
</div>
<div class="next-page right">
<a href="https://timesofoman.com/article/2177637/World/America/US-begins-withdrawal-from-Paris-climate-accord">
<h3>Previous</h3>
<p>US begins withdrawal from Paris climate accord</p>
</a>
<a class="next-button" href="https://timesofoman.com/article/2177700/World/America/US-dollar-rises-as-risk-appetite-improves"></a>
</div>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        //var disqus_shortname = 'TimesOfOman'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
       /* (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();*/
    </script>
<script>
			disqus_shortname = 'newtimesofoman';
		jQuery(document).ready(function() {

			jQuery("p:not('.highlighted, .narrow-p')").inlineDisqussions({
				position: 'right',
				displayCount: false
			});

			if ( $('.main-disqussion-link').size() >= 1 || $('.disqussion-link').size() >= 1 )
			{
				$(document).click(function(e){

					if ( !( $(e.target).hasClass('main-disqussion-link') || $(e.target).hasClass('disqussion-link') ) )
					{
						$('.main-disqussion-link').removeClass('active');
						$('.disqussion-link').removeClass('active');
					}
				});
			}
		});
	
	function dismissFloatingBox(){
		jQuery("#floating_div").remove();
	}
    </script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript" src="js/jwplayer/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key = "PHL3S1/CP9EkTyhE5ckdieHnJ3g6RWzTprrd2w==";</script>
<script src="//magnetapi.klangoo.com/w/Widgets_65.js" async=""></script>
<div class="clear"></div>
</div>
</section>
<div id="floating_side_div_right" class="sideAd">

<div id='div-gpt-ad-1515585904685-0'>
 <script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515585904685-0'); });
	</script>
</div> </div>
</div>
<footer>
<div class="footer-wrapper">
<div class="footerLinksWrap">
<div class="footer-links">
<ul class="footer-ul-1">
<li>
<a class="L1white" href="https://timesofoman.com/Oman">
Oman </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/OmanPride">
#OmanPride </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/World">
World </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Sports">
Sports </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Opinion">
Opinion </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Business">
Business </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Tech">
Technology </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/Life+Style">
Lifestyle </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/morearticles/Lifestyle/Entertainment">
Entertainment </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/advertise-with-us">
Advertising </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/subscribe">
Subscription </a>
</li>
<li>
<a class="L1white" href="https://cls.timesofoman.com/">
Classifieds </a>
</li>
<li>
<a class="L1white" href="http://signup.etimesofoman.com/">
E Paper </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/about-us">
About us </a>
</li>
<li>
<a class="L1white" href="https://jobs.timesofoman.com/">
Jobs </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/contact-us">
Contact us </a>
</li>
<li>
<a class="L1white" href="https://timesofoman.com/request-a-quote">
Request a Quote </a>
</li>
</ul>
<div class="clear"></div>
<div class="wrapCopyrights">
<div class="copyText L1white">
Copyright © 2019 Muscat Media Group. Times of Oman is not responsible for the content of external internet sites.
</div>
<div class="copyText powered L1white">
Powered by <a class="L1white" href="http://layoutintl.com" target="_blank">NewsPress</a>
</div>
</div>
</div>
</div>
<div class="logo-wrapper">
<a href="#"><img alt="images/logo-footer.png" src="images/logo-footer.png" /></a>
</div>

<div class="loader-overlay"></div>
<div class="loader-inner"></div>
<div class="newsletter-wrapper">
<div class="newsletter">
<span class="newsletter-title L1white">Newsletter</span>
<form action="https://app.moosend.com/subscribe/1803d429-b8c2-4ce1-8b82-724f69f9acb2" method="post" id="ms-sub-form" target="_blank">
<div>
<input class="input-text" type="text" name="ms-name" id="name" placeholder="Full Name" />
<input class="input-text" type="text" name="ms-email" id="email" placeholder="Email Address" required />
<input class="submit L3white" type="submit" value="Sign Up" />
</div>
</form>
</div>
<div class="social-footer" style="text-align: center;">
<a href="http://www.facebook.com/timesofoman" class="fb" target="_blank"></a>
<a href="https://twitter.com/timesofoman" class="twt" target="_blank"></a>
<a href="https://www.youtube.com/user/timesofomanonline" class="yt" target="_blank"></a>
<a href="https://timesofoman.com/whatsapp" class="contact" target="_blank"></a>
<a href="https://instagram.com/timesofoman" class="insta" target="_blank"></a>
</div>
</div>
<div class="clear"><iframe width="100%" height="170" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://extra.shabiba.com/index.php" style="background-color: #353535; color: #353535 !important;" class="frame"></iframe></div>
</div>
<style>
    iframe body{
        color: #353535 !important;
    }
    .frame body{
        color: #353535 !important;
    }
</style> </footer>
<script type="text/javascript" src="https://timesofoman.com/js/discuss-comments.js" type="text/javascript"></script>
<script type="text/javascript">
			$('div .articleDetailsBody').selectionSharer();
		</script>
<input id="isHomePage" type="hidden" value="">

<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript">
bk_doJSTag(62587, 1);
</script>



<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://me-ssl' : 'http://me-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="https://me.effectivemeasure.net/em_image" alt="https://me.effectivemeasure.net/em_image" style="position:absolute; left:-5px;" />
</noscript>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1042bec495","applicationID":"251186127","transactionName":"M1VaN0BWWkVTB00MDQofeQBGXltYHQVLEQsHXF0nV0NVX14X","queueTime":0,"applicationTime":91,"atts":"HxJZQQhMSUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
